Showing entries 1 to 1
Displaying posts with tag: Connector Python (reset)
Configuring and running MySQL Fabric 1.4.2

To install and run MySQL Fabric, we need:

  • Python 2.6 or 2.7
  • Connector Python (MySQL Fabric-aware Version 1.2.1 or later)
  • One or more MySQL servers installed and running (5.6.10 or later):
    • Backing Store
    • Managed Servers
  • MySQL Utilities 1.4.2 or later

Python 2.6 or 2.7

We can use the following command to check whether python is installed in our machine or not:

$ python --version

If you don't have the appropriate version installed, please, read through the following web page and find out how to download and install python 2.6 or 2.7:

[Read more]
Showing entries 1 to 1